< Incidents
Equity Analytics is Down
Resolved in
2 hours
Incident timeline
Operational
Resolved
Equity Analytics is back up and running. Any issues - please contact support@equityanalyticsms.com
2023-02-19 21:00:37 UTC
-
a month
Problem detected
Investigating
The problem is detected - we are currently working on a permanent solution.
2023-02-19 20:30:00 UTC
-
a month
Outage
Investigating
Equity Analytics is currently down. During a routine upgrade, an error occurred. We are currently investigating.
2023-02-19 19:00:00 UTC
-
a month